Vipps degraded service
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 12:10 CET
Investigating
Vipps has intermittent problems with card payments for some users..
Posted Nov 18, 2022 - 11:32 CET
This incident affected: Payment Solutions (Vipps).