Delayed in Clearing and settlement
Incident Report for Swedbank Pay
Resolved
Disturbances at third party are now solved. We do apologize for the inconvenience this may have caused you.
Posted Aug 01, 2022 - 12:42 CEST
Update
Verifone is continuing to work on a fix for this incident. Next update will be when we have received the file and the incident is solved.

Thank you for your patience.
Posted Jul 29, 2022 - 13:30 CEST
Update
We are still waiting for the file that was supposed to be delivered yesterday. Thank you for your patience.
Posted Jul 29, 2022 - 09:05 CEST
Monitoring
Verifone is continuing to work on a fix for this incident. Next update will be when we have received the file and the incident is solved.
Posted Jul 28, 2022 - 14:53 CEST
Identified
Verifone has identified the root cause and they are working to resend a correct file as soon as possible. Thank you for your patience.
Posted Jul 28, 2022 - 14:39 CEST
Investigating
We are currently experiencing disturbances with our clearing and settlement services. Due to disturbances at third party the clearing and settlement files from Verifone have not been processed. Thank you for your patience.
Posted Jul 28, 2022 - 09:08 CEST
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).