Disturbances with clearing and settlement

Incident Report for Swedbank Pay

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 09:10 CET

Monitoring

The payouts are expected to be made on the 10th of February.
Posted Feb 07, 2025 - 12:10 CET

Investigating

We are currently experiencing issues with clearing files, which may result in delays for some customer payouts. We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Feb 07, 2025 - 08:20 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).