VAS - Service disruption

Incident Report for Swedbank Pay

Resolved

This incident has been resolved.
Posted May 06, 2025 - 21:57 CEST

Update

We are continuing to monitor for any further issues. Perfomance can slightly be degraded still but we are monitoring and performing further fix if needed.
Posted May 06, 2025 - 15:43 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2025 - 15:38 CEST

Investigating

We are currently investigating problems impacting our database performance and therefore all VAS services are experiencing disruptions
Posted May 06, 2025 - 14:36 CEST
This incident affected: VAS (Medipay, APM, Multipay - Mobile checkout, GiftCard, Valuecodes / Coupons, Topup codes, FuelCard, FuelCard STIP, FuelCard SAF, RetailCard, PayByLink).