Issue with Apple Pay transaction

Incident Report for Swedbank Pay

Investigating

We are currently experiencing an issue with Apple Pay transaction. You can get an error in the payment menu with Merchant Validation Error.

We are investigating and working to resolve the issue as soon as possible.
Posted Jul 11, 2026 - 21:10 CEST
This incident affects: Accept Payments (Online Card Payments).