Verifone - Disturbances with clearing and settlement
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 08:20 CEST
Investigating
Verifone are currently having issues with clearing files which will cause delays with payouts to some customers. Payouts are expected to be made on Wednesday 11/9.
Sorry for any inconvenience this may cause.
Posted Sep 10, 2024 - 08:42 CEST
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).