Nets - Delayed payouts - Disturbances with clearing and settlement

Incident Report for Swedbank Pay

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 07:28 CEST

Investigating

A clearing file from Nets was received later than expected, which may cause delays in payouts for some customers. Payouts are expected to be completed no later than tomorrow, 21 April.
Posted Apr 20, 2026 - 08:27 CEST
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).