Delayed payouts for Customers using Nets Denmark Disturbances with clearing and settlement

Incident Report for Swedbank Pay

Update

We are continuing to investigate this issue.
Posted May 01, 2026 - 12:22 CEST

Investigating

We have identified that the clearing files from Nets are delayed which may cause delays in payouts for some customers.
Posted May 01, 2026 - 12:18 CEST
This incident affects: Acquiring of Card Transactions (Clearing & Settlement).