VAS Major outage towards Database
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Jan 31, 2025 - 09:47 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2025 - 08:07 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2025 - 06:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2025 - 06:41 CET
Investigating
We are currently investigating this issue.
Posted Jan 31, 2025 - 06:03 CET
This incident affected: VAS (Medipay, APM, Multipay - Mobile checkout, GiftCard, Valuecodes / Coupons, Topup codes, FuelCard, FuelCard STIP, FuelCard SAF, RetailCard) and Web Portal's (Merchant Portal).