Delayed in clearing from third party

Incident Report for Swedbank Pay

Resolved

Disturbances at third party are now solved. We do apologize for the inconvenience this may have caused you.
Posted Aug 01, 2022 - 12:42 CEST

Identified

Verifone has identified the root cause and they are working to resend a correct file as soon as possible. Thank you for your patience.
Posted Jul 29, 2022 - 13:27 CEST

Investigating

We are currently experiencing disturbances with our clearing and settlement services. Due to disturbances at third party the clearing and settlement files from Verifone have not been processed.

Thank you for your patience.
Posted Jul 29, 2022 - 09:06 CEST
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).