Acquiring portal disturbance
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 19:38 CET
Monitoring
The original disturbance is solved, yet we are experiencing low response time on certain queries. We are monitoring the situation, and considering further actions.
Posted Mar 26, 2024 - 14:54 CET
Identified
The problem has been identified and we are mittigating a solution to adress the problem.
Posted Mar 26, 2024 - 11:43 CET
Investigating
We are currently investigating this issue.
Posted Mar 26, 2024 - 08:20 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).