Somewhat higher level acquirer offline responses in CC payments
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted May 01, 2024 - 14:19 CEST
Identified
Credit Card online payment are experiencing somewhat hightned level of acquirer offline responses.
Posted May 01, 2024 - 12:45 CEST
This incident affected: Payment Solutions (m/ecom Card Payments).