Network disturbances may affect card payment authorizations
Incident Report for Swedbank Pay
Postmortem

Shortly after 22.00 CET on Nov 16th there were some network disturbances that may have caused card payment timeouts on some transactions. After 22.10 it seems the network performance is fully recovered. We will investigate the root cause.

Posted Nov 16, 2023 - 22:45 CET

Resolved
We are aware of network disturbances affecting some card payment authorizations from 22.00 - 22.10. We are investigating the issue.
Posted Nov 16, 2023 - 22:00 CET