Disturbances with Mastercard authorizations

Incident Report for Swedbank Pay

Resolved

Mastercard has now confirmed that the incident is resolved.
Posted Mar 09, 2025 - 11:55 CET

Monitoring

Since 10.34 Swedish time no more disturbances have been identified in relation to this incident. We are still waiting for Mastercard to confirm that the root cause is identified and and the problem resolved. We are monitoring the traffic.
Posted Mar 09, 2025 - 11:37 CET

Update

Mastercard has confirmed that they have ongoing problems with their authorization processing globally. They are fully focused on resolving the problems. However, not all transactions are being declined. It is a partial outage at Mastercard.
Posted Mar 09, 2025 - 10:03 CET

Investigating

There may be some disturbances with authorizations on Mastercard cards. We are investigating.
Posted Mar 09, 2025 - 08:45 CET
This incident affected: Acquiring of Card Transactions (Card Authorization).