VAS - Database instability

Incident Report for Swedbank Pay

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 12:35 CEST

Investigating

We are currently investigating this issue.
Posted Apr 24, 2025 - 12:09 CEST
This incident affected: VAS (Medipay, APM, Multipay - Mobile checkout, PayByLink).