Medipay - Problem with API
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 13:19 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2022 - 09:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 09:23 CEST
Identified
We are currently investigating an issue where APIs are returning invalid (too high) amount paid by end customers. We are working to solve these issues as soon as possible.
Posted Sep 22, 2022 - 12:41 CEST
This incident affected: VAS (Medipay).