Disturbances with Mastercard authorizations

Incident Report for Swedbank Pay

Resolved

Since 11:40 Swedish time no more disturbances have been identified.
One of the Acquiring MIPs at Mastercard was malfunctioning. There is an ongoing root cause investigation with Mastercard.
Posted Jan 31, 2026 - 13:18 CET

Investigating

We are currently investigating this issue.
Posted Jan 31, 2026 - 09:48 CET
This incident affected: Acquiring of Card Transactions (Card Authorization).