Disturbances at Nets
Incident Report for Swedbank Pay
Resolved
Since 15:49 Nets has been processing transactions normally. In the period 15:32 - 15:49, approx. 40% of transactions sent to Nets failed.
Posted Apr 12, 2024 - 15:54 CEST
Investigating
Since 2024-04-12 15:31:52, transaction processing at Nets has been slow resulting many time outs.
Posted Apr 12, 2024 - 15:44 CEST
This incident affected: Payment Solutions (Instore Card Payments).