Vipps downgrade
Incident Report for swedbankpay
Resolved
Incident resolved
Posted Sep 14, 2022 - 11:23 CEST
Update
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 11:05 CEST
Monitoring
A major issue has been identified at Vipps
Posted Sep 14, 2022 - 10:50 CEST
Investigating
Degraded service for all users. Affecting:
- eCom payments
- Recurring payments
- Card payments
Posted Sep 14, 2022 - 10:07 CEST
This incident affected: Payments (Vipps).