Verifone - Disturbances with clearing and settlement
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 08:11 CET
Identified
Verifone are currently having issues with clearing files which will cause delays with payouts to some customers. Payouts are expected to be done tomorrow Wednesday 27/3.
Sorry for any inconvenience this may cause.
Posted Mar 26, 2024 - 08:59 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).