Verifone - Disturbances with clearing and settlement
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 08:33 CEST
Identified
Verifone are currently having issues with clearing files which will cause delays with payouts to some customers. Payouts are expected to be made tomorrow Wednesday 4/9.
Sorry for any inconvenience this may cause.
Posted Sep 03, 2024 - 08:49 CEST
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).