Change of IP Addresses for Callbacks

Scheduled for Mar 12, 09:00 - 10:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 19, 2025 - 13:59 CET

Scheduled

We will be changing the outbound IP-address from which we send callbacks for eCom, starting from March 12th 2025.

Callbacks will be sent from one of the IP addresses in this interval:
20.91.170.120–127 (20.91.170.120/29).

We strongly advise you to whitelist them and perform necessary configuration on your end in time to the 12th of March.

An FAQ regarding this change and its impacts is available in our developer documentation, which can be found here:
https://developer.swedbankpay.com/checkout-v3/features/payment-operations/callback/#faq--change-of-ip-addresses-for-callbacks
Posted Feb 19, 2025 - 13:23 CET
This scheduled maintenance affects: Payment Solutions (m/ecom Card Payments, Swish, Vipps, Pay Later, MobilePay, Trustly).