Delayed payouts Norway - Disturbances with clearing and settlement

Incident Report for Swedbank Pay

Monitoring

The payout is expected to be made tomorrow, 10 March. We will confirm once completed.
Posted Mar 09, 2026 - 16:02 CET

Identified

We are still working on the issue and will provide an update as soon as an estimated payout date is available.
Posted Mar 09, 2026 - 15:16 CET

Investigating

We are currently experiencing issues with clearing files, which may result in delays in payouts for some customers in Norway. We apologize for any inconvenience this may cause and are working to resolve the matter as quickly as possible.
Posted Mar 09, 2026 - 08:45 CET
This incident affects: Acquiring of Card Transactions (Clearing & Settlement).