Verifone - Disturbances with clearing and settlement
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 13:04 CET
Identified
Verifone are currently having issues with clearing files which will cause delays with payouts to some customers. Payouts are expected to be made tomorrow Tuesday 13/2.
Sorry for any inconvenience this may cause.
Posted Feb 12, 2024 - 11:16 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).