Westpay - Disturbances with Clearing & Settlement

Incident Report for Swedbank Pay

Resolved

This incident has been resolved.
Posted Jul 29, 2024 - 14:04 CEST

Monitoring

The issue has now been resolved. Payouts are expected to be made on Monday the 29th of July.
Posted Jul 26, 2024 - 15:35 CEST

Identified

There are currently issues with clearing files from Westpay which will cause delays with payouts to some customers. The issue is being investigated, we apologize for any inconvenience that this may cause.
Posted Jul 26, 2024 - 09:25 CEST
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).