Disturbances with clearing and settlement
Incident Report for Swedbank Pay
Resolved
We have received new files from Verifone, these files will be processed this afternoon. Thank you for your patience and we do apologize for the inconvenience this may have caused you.
Posted Sep 19, 2022 - 13:38 CEST
Identified
We have a delay due to error in delivered files from Verifone Sweden, we are awaiting new files from Verifone. Thank you for your patience.
Posted Sep 19, 2022 - 08:40 CEST
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).