MultiPay - Downtime
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 16:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 14:03 CET
Update
Large workload for parts of our system is leading to sporadic downtime. We have identified and are currently working on a fix for this issue.
Posted Feb 06, 2024 - 13:09 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2024 - 13:07 CET
This incident affected: VAS (Medipay, APM, Multipay - Mobile checkout).