Potential duplicates in settlements
Incident Report for Swedbank Pay
Resolved
The correction have been successful. The corrected transactions will reach the card issuing banks by late afternoon today (2022-12-02). For card holders it can vary when the transaction is seen on the account depending on card issuing bank.
Posted Dec 02, 2022 - 15:05 CET
Update
We have identified that there have been double withdrawals to some purchases where Swedbank Pay is PSP with the purchase date of 2022-11-29. Our technical department is currently working on resolving this so that those who have been affected can get their payments back as soon as possible.

If you or your customers are affected, it is important that you do NOT make your own returns or corrections. This will be automatically adjusted from our system. A new status will be updated at latest 17.00.
Posted Dec 02, 2022 - 12:23 CET
Identified
We are currently experiencing duplicates with our clearing and settlement services for some cardholders affecting our merchants. We have identified the issue and are working to restore the problem.
Posted Dec 02, 2022 - 10:16 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).