Nets - Disturbances with clearing and settlement

Incident Report for Swedbank Pay

Resolved

This incident has been resolved.
Posted Jan 02, 2025 - 09:44 CET

Identified

Nets are currently having issues with clearing files which will cause delays with payouts to some customers.
Sorry for any inconvenience this may cause.
Posted Dec 19, 2024 - 08:33 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).