Verifone - Delayed payouts - Disturbances with clearing and settlement

Incident Report for Swedbank Pay

Monitoring

We have now received the clearing files from Verifone, and processing is underway. Payouts for affected customers are expected to be received on Monday, 31 August.
Posted Aug 28, 2026 - 13:38 CEST

Identified

We have not yet received the clearing files from Verifone, which may result in delays to payouts for some customers. We are in close contact and will provide further updates as more information becomes available.
Posted Aug 28, 2026 - 08:40 CEST
This incident affects: Merchant Payouts (Merchant Payouts).