Issues with callbacks for Payment Instruments (V1) API
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 15:56 CEST
Investigating
An issue in our systems are currently affecting the callbacks being sent for credit card transactions and payments created through the Payment Instruments (V1) API, meaning that you will not receive a callback for some or all of the created transactions and payments.

We apologize for any inconvenience this causes.
Posted Sep 02, 2024 - 15:13 CEST
This incident affected: Payment Solutions (m/ecom Card Payments).