MobilePay service disruption
Incident Report for Swedbank Pay
Resolved
The issue causing long latency for logon to the MobilePay app was solved at 01:02 CEST. Service has been fully normalized since then, and we do not expect further issues
Posted Aug 02, 2022 - 01:42 CEST
Update
UPDATE from MobilePay

Long latency is still affecting logon to the MobilePay app. For short intervals the issue has been temporarily removed but a permanent solution is still being worked on.

New status at 03:00 CEST at the latest
Posted Aug 02, 2022 - 01:03 CEST
Identified
We are currently experiencing a service disruption. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 01, 2022 - 22:55 CEST
This incident affected: Payment Solutions (MobilePay).