Delayed in clearing from third party
Incident Report for swedbankpay
Resolved
Disturbances at third party are now solved. We do apologize for the inconvenience this may have caused you.
Posted Aug 03, 2022 - 11:20 CEST
Identified
Verifone has identified the root cause and they are working to resend a correct file as soon as possible. Thank you for your patience.
Posted Aug 03, 2022 - 10:41 CEST
Investigating
We are currently experiencing disturbances with our clearing and settlement services. Due to disturbances at third party the clearing and settlement files from Verifone have not been processed. Thank you for your patience.
Posted Aug 03, 2022 - 09:00 CEST