Delayed in clearing from third party
Incident Report for Swedbank Pay
Resolved
This incident has been resolved, delayed file is now delivered. We do apologize for the inconvenience this may have caused you.
Posted Jun 15, 2022 - 10:31 CEST
Identified
Delay in clearing due to a error in a clearing transactions file from our payment service provider Verifone. Ongoing investigation at third party. Thank you for your patience.
Posted Jun 15, 2022 - 08:53 CEST
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).