Verifone - Disturbances with clearing and settlement
Incident Report for Swedbank Pay
Resolved
The payouts are expected to be made on the 7th of January.
Posted Jan 03, 2025 - 14:40 CET
Investigating
Verifone are currently having issues with clearing files which will cause delays with payouts to some customers.
We apologize for any inconvenience that this may cause.
Posted Jan 03, 2025 - 09:42 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).