Verifone - Disturbances with clearing and settlement
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 09:56 CEST
Monitoring
The issue has now been resolved. Payouts are expected to be done tomorrow Thursday 25th of July.
Posted Jul 24, 2024 - 15:48 CEST
Identified
Verifone are currently having issues with clearing files which will cause delays with payouts to some customers. Thank you for your patience.
Posted Jul 24, 2024 - 08:04 CEST
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).