Nets - Disturbances with clearing and settlement

Incident Report for Swedbank Pay

Resolved

The payouts are expected to be made tomorrow on the 19th of December.
Posted Dec 18, 2024 - 14:34 CET

Identified

Nets are currently having issues with clearing files which will cause delays with payouts to some customers.
Sorry for any inconvenience this may cause.
Posted Dec 18, 2024 - 08:08 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).