Delayed in clearing from third party
Incident Report for Swedbank Pay
Resolved
Disturbances at third party are now solved. We do apologize for the inconvenience this may have caused you.
Posted Aug 03, 2022 - 10:26 CEST
Monitoring
Verifone is continuing to work on a fix for this incident. Next update will be when we have received the file and the incident is solved.

Thank you for your patience.
Posted Aug 02, 2022 - 16:18 CEST
Update
Ongoing investigation at Verifone´s end. Thank you for your patience.
Posted Aug 02, 2022 - 15:33 CEST
Update
Ongoing investigation at Verifone´s end. Thank you for your patience.
Posted Aug 02, 2022 - 11:30 CEST
Investigating
We are currently experiencing disturbances with our clearing and settlement services. Due to disturbances at third party the clearing and settlement files from Verifone have not been processed. Thank you for your patience.
Posted Aug 02, 2022 - 08:47 CEST
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).