POSPAY web reports are not working as expected

Incident Report for Swedbank Pay

Resolved

As of 17:40 the web report was fully operational and the report database fully updated.
Posted Jan 19, 2026 - 17:44 CET

Monitoring

The POSPAY web reports are working now, although the report database is not fully updated yet. We expect the report database to be fully updated within 90 minutes.
Posted Jan 19, 2026 - 16:42 CET

Investigating

The POSPAY web reports are currently not running due to problems that occurred after planned maintenance. We are working to get the service up and running.
Posted Jan 19, 2026 - 12:41 CET
This incident affected: Web Portal's (PosPay WebReports).