Network problems
Incident Report for Swedbank Pay
Resolved
The issue has been identified and resolved, all systems are operational again.
Posted Jul 24, 2024 - 11:04 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2024 - 10:52 CEST
Identified
We are currently investigating a problem with internal network communication issues causing problems for all VAS services.
Posted Jul 24, 2024 - 10:15 CEST
This incident affected: VAS (Medipay, APM, Multipay - Mobile checkout, GiftCard, Valuecodes / Coupons, Topup codes, FuelCard, FuelCard STIP, FuelCard SAF, RetailCard).