Nets - Disturbances with clearing and settlement

Incident Report for Swedbank Pay

Resolved

This incident has been resolved.
Posted Dec 06, 2024 - 09:30 CET

Investigating

Nets are currently having issues with clearing files which will cause delays with payouts to some customers.
We apologize for any inconvenience this may cause.
Posted Dec 05, 2024 - 09:10 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).