Delayed in Clearing and settlement
Incident Report for swedbankpay
Resolved
Disturbances at third party are now solved. We do apologize for the inconvenience this may have caused you.
Posted Jul 27, 2022 - 08:31 CEST
Monitoring
Verifone is continuing to work on a fix for this incident. Next update will be when we have received the file and the incident is solved.

Thank you for your patience.
Posted Jul 26, 2022 - 16:34 CEST
Identified
Our external provider has identified the root cause and they are working to resend a correct file as soon as possible. Thank you for your patience.
Posted Jul 26, 2022 - 10:08 CEST
Investigating
We are currently experiencing disturbances with our clearing and settlement services. Due to disturbances at third party the clearing and settlement files from Verifone have not been processed. Thank you for your patience.

Affected clearing entrance: Verifone
Posted Jul 26, 2022 - 09:27 CEST
This incident affected: Acquiring (Clearing & Settlement).