3DSecure Authorization MasterCard failed rate above normal
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 20:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 20:28 CET
Investigating
We are experiencing failed rate above normal for 3DSecure Authorization MasterCard.
Posted Jan 19, 2023 - 20:04 CET
This incident affected: Payments (m/ecom Card Payments).