Verifone - Delayed payouts - Disturbances with clearing and settlement

Incident Report for Swedbank Pay

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 09:00 CET

Monitoring

We are currently experiencing issues with clearing files from Verifone, which may result in delays in payouts for some customers. We apologize for any inconvenience this may cause.

The issue is resolved and the payouts are expected to be made tomorrow, the 3rd of December.
Posted Dec 02, 2025 - 09:27 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).