Disturbances with Mastercard authorizations

Incident Report for Swedbank Pay

Resolved

The incident has been resolved. We will continue to monitor the service.
Posted Aug 15, 2026 - 08:48 CEST

Identified

The disturbance affecting Mastercard authorizations is related to an ongoing global issue at Mastercard.

Current indications suggest that the situation has stabilized. Mastercard is actively investigating the issue.

We continue to monitor the service closely and will provide updates as more information becomes available.
Posted Aug 15, 2026 - 07:57 CEST

Investigating

We are currently experiencing disturbances with Mastercard authorizations.
Posted Aug 15, 2026 - 06:36 CEST
This incident affected: Accept Payments (Instore Card Payments, Online Card Payments).