Major network problems with Card processing

Incident Report for Swedbank Pay

Resolved

This incident has been resolved.
Posted Jun 14, 2024 - 13:26 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2024 - 12:47 CEST

Update

We are continuing to investigate this issue.
Posted Jun 14, 2024 - 12:14 CEST

Update

Troubleshooting still ongoing, same status as before.
Posted Jun 14, 2024 - 12:09 CEST

Update

Our third party is having major issues with their network which is causing our services to not work properly.
Troubleshooting is ongoing and the extent of the impact is currently unclear, but we will update the statuspage continuously with the latest information.
Posted Jun 14, 2024 - 11:40 CEST

Investigating

Network problems with Card processing. Unknown how many services is affected.
Posted Jun 14, 2024 - 11:09 CEST
This incident affected: Payment Solutions (Instore Card Payments, m/ecom Card Payments, Vipps, MobilePay).