Vipps Service Disruption
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 18:53 CET
Identified
Vipps has problems with card payments. This cause some degraded performance.
Posted Mar 06, 2023 - 17:57 CET
This incident affected: Payment Solutions (Vipps).