Verifone - Disturbances with clearing and settlement

Incident Report for Swedbank Pay

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 09:12 CET

Monitoring

The payouts are expected to be made tomorrow on the 6th of February.
Posted Feb 05, 2025 - 08:37 CET

Identified

Verifone are currently having issues with clearing files which will cause delays with payouts to some customers.
We apologize for any inconvenience this may cause.
Posted Feb 05, 2025 - 07:44 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).