Verifone - Disturbances with clearing and settlement
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 15:32 CET
Monitoring
The files from Verifone has now been processed and the payouts should be done tomorrow.
Posted Nov 16, 2023 - 15:17 CET
Investigating
Verifone are currently having issues with clearing files which will cause delays with payouts to some customers.
Sorry for any inconvenience this may cause.
Posted Nov 16, 2023 - 08:53 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).