Nets - Disturbances with clearing and settlement
Incident Report for Swedbank Pay
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 07:57 CET
Monitoring
Payouts are expected to be made on Monday the 9th of December.
Posted Dec 06, 2024 - 13:05 CET
Investigating
Nets are currently having issues with clearing files which will cause delays with payouts to some customers.
Sorry for any inconvenience this may cause.
Posted Dec 06, 2024 - 09:30 CET
This incident affected: Acquiring of Card Transactions (Clearing & Settlement).